0 Replies Latest reply on Jan 16, 2015 11:48 AM by mhahn

    using connman on Edison

    mhahn

      For those who want to use connman: you might have to not only start connman service but also restart wpa_supplicant service in order to be able to scan for wifi (only at first time initialization).

      I.E.

      systemctl stop wpa_supplicant
      systemctl enable connman
      systemctl start connman
      
      

       

      wpa_supplicant will be automatically restarted