5 Replies Latest reply on Jan 28, 2015 2:57 PM by sylvia_intel

    D54250WYK IR not working on Windows 8.1

    Dan.Sadler

      I've been having problems with my IR working properly on my NUC.  The device wouldn't power off or on from the remote so I downloaded the latest driver for the IR from your support site and having installed that it now won't accept any key presses at all.

       

      I've tried all sorts to resolve it but I don't seem to be getting anywhere including:

       

      1) Updating the BIOS

      2) Updating the Graphics Drivers, Audio drivers and then the management engine drivers.

       

      I've noticed in Device Manager I have got an unknown device which is on 'Intel(R) 8 Series LPC Controller (Premium SKU) - 9C43'.  It says the drivers for this device are not installed.  I've tried to manually install the drivers using the driver download package but Windows says there are no drivers that match the device.

       

      I've also noticed that the Nuovoton Consumer Infrared device isn't listed under HID in device manager.

       

      Any ideas?

       

      Thanks

       

      Dan