1 Reply Latest reply on Jan 11, 2015 11:03 AM by tzr916

    Wifi issues since getting N 7260 laptop

    tzr916

      Existing setup worked for 2 years in this house:

      EA4500 router

      Sony Laptop with Intel Centrino 6200 a/b/g/n

      Sony Laptop with Intel 5100 AGN

      Toshiba Laptop with Intel Centrino N2200


      Then one of the Sony laptops died, so I got a Lenovo with Intel 7260 2x2 N. Soon after we started seeing the wifi in the house completely dropping (ssid gone all 3 laptops at the same time), sometimes as often as two times per day. Rebooting the EA4500 router would fix it for a while. Tried Factory reset EA4500, didn't help. So thinking it was a bad router, I got a new ASUS RT-AC66R. With this router, we were seeing little bit different symptom- the Toshiba (N2200) would loose Internet often, the icon would say "connected to ssid but no internet access" or "limited", while the new Lenovo (7260) would be fine. Tried all drivers, even Windows 8 RESET (clean install) on the Toshiba, didn't help. So figure bad N2200, installed a 7260 2x2 N into the Toshiba... Did not help, so figure bad laptop and go buy a brand new HP with 7260 AC which seems ok on 5GHz AC but has same "limited" problem when on 2.4GHz N. And now I've started getting "limited" on my Lenovo (7260)! So, figure bad ASUS router and get a Netgear. Had other issues with Netgear (very low wifi file transfer and internet speed). Back to ASUS, tried few different versions of ASUS firmware, different channel width, different channels, latest Intel drivers 17.13.11.5, older manufacturer website drivers... nothing is helping. I am buying a 4th router to try this weekend. I am really tempted to ditch all the Intel 7260 wifi cards and either get some older cards or get another brand, problem is EUFI/manufacturer approved hardware lists on the new HP and Lenovo. Keep going in circles here and getting very frustrated.