6 Replies Latest reply on Jan 8, 2015 12:38 PM by sylvia_intel

    DN2820FYK microphone not working

    othane

      Hi everyone,

       

      I am trying to connect a microphone to my brand new NUC, with no luck.

      A few days ago, I read somewhere that it is not possible to connect a microphone in the combo headphone/mic jack and that I have to buy a splitter in order to do that. So I bought this : 3,5mm 4 Pin to 2x 3 Pin 3.5mm Headset splitter adapter - M/F and it still not work.

       

      Here what I already tried :

      - Plug the whole things (splitter + mic + speaker) on my laptop (it has a combo headphone/mic jack too) and it works (sound + recording).

      - Try to do the same on my NUC, headphone works but no recording.

       

      I have a Windows 8.1 Pro 64 bits installed and I am using the Intel Drivers Update Utility, downloaded and installed the latest sound driver.

       

      When plug-in the splitter with mic and speaker, Realtek HD Audio Manager pops up and ask me what did I plug, 3 choices : headphone, mic, headset. I pick headset.

       

      Any ideas ?

       

      Thanks,

      Davy