2 Replies Latest reply on Jan 6, 2015 5:55 PM by jonquiljo

    D54250WYKH Front audio jack no sound ...... need help?

    jonquiljo

      Hello:

      Sorry if this sounds a bit naive, but I've never encountered a problem like this before.  I just assembled my NUC D54250WYKH with the latest BIOS and drivers (as of 1/1/15).  I've also installed Windows 8.1. Everything works wonderful, except the front audio headphone jack.  The Realtek audio is present as a device in Windows, but (as has been documented many times before) does not show anything to configure until I plug something into the jack.  Well, I just plug a small speaker or headphone and get a pop-up box that gives me options to choose whether I have plugged in a "microphone", "headset", or "headphones" (but not speakers).  However on the Realtek configuration page - I now can configure speakers, but there are no options to configure headphones.  I can see no headphone options.  This would be fine, but it doesn't supply any signal whatsoever.

       

      I tried plugging in headphones and get the same screen - to configure speaker output - from which there is no audio signal.  Now all I want to do is use headphones with the NUC.  I'm not looking for anything but a simple analog signal.  I've even contemplated using an HDMI to HDMI + 3.5mm audio splitter just to get an audio signal out of this thing.

       

      What could I be doing wrong?

       

      A second question (related to the first) ..... In desperation I tried to use Bluetooth to connect to a pair of Bose Soundlink speakers.  No go there.  They will both pair with the NUC fine, but I can send an audio signal to one of them only (the first one that I turn on).  Windows tells me that there is a second Soundlink speaker connected but will only deal with one Bluetooth device at a time.  I assume this is a Windows (8.1) issue - but is there any way around it.

        • 1. Re: D54250WYKH Front audio jack no sound ...... need help?
          joe_intel

          Hello jonquiljo, the audio should work regardless you choose “headphone” or “headset”. The only difference is that the microphone is enabled when you set it for “headset”. There are three possibilities in this case:

          • Volume is very low or muted.
          • Headphones are not working
          • Audio port is not working.

          Therefore, I recommend you testing different headphones or speakers with higher volume in order to discard them as the culprit.

           

          Regarding your Bluetooth* question, I believe such is a limitation of the Bluetooth* connection as it was designed to work with a single device as a personal area network.

          1 of 1 people found this helpful
          • 2. Re: D54250WYKH Front audio jack no sound ...... need help?
            jonquiljo

            Thanks Joe ....

             

            Yes, it was my error.  The headphones I used had a defective plug - must have broken recently.  All works fine now!  I appreciate your time.  THanks.