2 Replies Latest reply on Sep 23, 2015 8:44 PM by wyzerd

    AC 7260 card installed in ASUS G75VW - NO BLUETOOTH

    DirtTrash

      I recently purchased a brand new AC 7260 w/Bluetooth card.

       

      First off, I would like to give a small introduction. I I am a lifetime veteran of the computer industry, have two degree's in Computing Science and Network Engineering. I have built MANY custom systems for not only myself but others. My current profession is primary partner of a Networking consulting firm that specializes in designing and installing corporate server rooms, among other ventures. So please be blunt if you have to. Because even after 14 years in my profession, probably being one of very few IT professionals that will actually admit this, I still learn things every day. And I will admit that this simple mini wireless card install is really kicking my azz, to say it lightly.

       

      Steps I took to install...

       

      Once I upgraded my home to a new ASUS RT-AC87R I knew I also had to upgrade the wireless card to support AC. I first uninstalled all of the software and drivers for the previous wireless card that came stock in my ASUS G75VW, an Atheros AR9485WB-EG. I then disassembled the notebook, uninstalled the only card, installed the new card, and reassembled the notebook. And yes, I made sure all connections were secured correctly. I also made sure I had downloaded the Intel drivers for both WiFi and Bluetooth. I even made sure I had the previous three versions of the Bluetooth drivers from what I read about in other Intel discussion topics. I will say this, it is VERY frustrating from a consumer standpoint when a component manufacturer doesn't have an install package that covers its whole chip. Anyway, moving on. Once booted, the system recognized that a new component ad been installed and immediately began searching for the proper drivers. And just as figured dumb Windows couldn't figure anything out, LOL. I then installed the wireless driver with success. I then installed the most recent Bluetooth driver and nothing happened. Well, except for Bluetooth completely disappearing from Device Manager. So, wireless worked and Bluetooth didn't. I then uninstalled the Bluetooth driver and installed the previous version and same thing happened, nothing. So now I am at a loss and have no idea where to go from here. I even tried using the complete Intel software install and the Intel auto driver finder, both with no success.

       

      So now lets do the back and forth thing. Where you give instructions and I execute said instructions. Also, please DO NOT waste your finger strength trying to tell me things may not work because of some FCC regulations in specific areas. Besides, that information only pertains to a VERY few select areas and no one really needs the lesson in how smart you are, we already get it. And you can chalk the up-front remarks to my stint in the Marine Corps. "There is a time and place for intelligent comments, and this isn't one of them". LMAO

       

      Thanks in advance for the help from everyone.

       

      -Semper Fi