5 Replies Latest reply on Jan 8, 2015 4:38 PM by joe_intel

    D54250WYKH no video output

    Mike_N

      Hi all,

       

      My NUC has appeared to die on my and before I make a warranty claim I want to make sure I'm not missing anything.

       

      Device had been using windows 8.1 x64 with a wi-fi card, 250GB Samsung SSD and 2 x8GB crucial memory without issue for the last few months.

       

      The other day I tried turning on the device but it displays no video out. I can hear the fan power on but I do not get any video out. I have tried the following:

      • mini-DP & HDMI output to two separate screens;
      • removing the SSD and trying to boot;
      • removing alternate and both memory sticks;
      • changing the boot jumper in an effort to flash the latest bios; and
      • trying boot commands on the keyboard.

       

      Unfortunately, in all cases it leads to the same result - the device powers on but does not display a video output. The LED on the power light blinks and the device appears to remain powered indefinitely (not shut down after 30 seconds).

       

      Is there anything that I might be missing?

       

      Cheers,

       

      Mike