2 Replies Latest reply on Feb 3, 2015 7:00 PM by edhumble

    82579V network adapter not recognized by PROset software

    edhumble

      Details:

      Windows 7 64 bit

      Gigabyte GA-Z77x-up5 th motherboard  (F4 bios)

      Recently installed 7260 ac HMWG wireless card. 17.1 driver Working fine.  15 MBS

       

      Problem: The network interface (wired) was only running about 20MBS and the 82579V adapter Advanced properties tab was blank, so

      I decided to uninstall the driver and do a reinstall.  First the 19.5 driver, then the 17.2 from Gigabyte, then the 11.13 driver from the

      install CD from Gigabyte.  All report back: "Cannot install drivers.  No Intel adapters are present in this computer." 

        • 1. Re: 82579V network adapter not recognized by PROset software
          edhumble

          Let me revise that Title:  "82579V not recognized by Intel PROWinx64.exe for Windows 7 64 bit."

          If someone could point me to the correct INF for this application, I'll gladly install it manually.  W7 does not list the 82579 as a available NIC option.  This is an embedded application on the motherboard.  The one I was trying to use is from here:Intel® Download Center

          • 2. Re: 82579V network adapter not recognized by PROset software
            edhumble

            OK, I fixed it.

             

            Found all this out by reading the other Threads.

             

            First, Uninstall the Intel Management Engine Driver. AFTER finding the correct Management Engine Driver for your Motherboard.  I used this one: Intel® Download Center. and reinstalled it.

             

            Now, go to whomever made your motherboard and find your latest  Intel LAN driver.  In my case it was from Gigabyte and was the 17.2 driver from here: GIGABYTE - Motherboard - Socket 1155 - GA-Z77X-UP5 TH (rev. 1.0)  This may not be correct for your motherboard or chip set.  Do your homework before you try a driver.)

            After installing this driver the 82579 is happy.  It change stripes during install.  Linux says it is an "V".  Windows calls it both a "V" and "LM".

             

            This is in a dual boot Linux Mint 17 machine and Linux never seemed to have any issues with the 82579 other than being slower than Windows 7-64.  I figured it had to be software  since Linux was OK with it.  Right now I would say that the recognition issue was MED related and the update corrected the issue except for one thing:  Intel® Download Center This driver still says that no Intel adapters are present.  The 17.2 driver was giving the same error before the MED update.  I'll let you Intel guys figure that one out.

             

            Best Regards

            Ed Humble II