2 Replies Latest reply on Jan 3, 2015 5:53 PM by baroque-quest

    530 refuses to start Secure Erase: SECURITY FREEZE LOCK

    baroque-quest

      I have a DH67CL / i5-2500K PC running W-7. The system drive is a 530 120 GB. I have another 530 120 GB that I am trying to secure erase. The reason I need to secure erase it is that it was used in another PC, but there was evidence of malware, so I decided to reinstall the OS. I removed the partition and let it sit in a powered-on dock overnight (that trick erases my older Crucial SSDs), but when I installed the OS, the messages made it crystal clear that Windows was still present.

       

      I placed it inside the PC, attached SATA power and data cables, and started Windows. However, no matter what I do, the SSD Toolbox (version 3.2.1) refuses to start secure erase. Every time it complains about SECURITY FREEZE LOCK (Intel's capitals, not mine).  The instructions say to power-cycle it. I turned the PC off and made a cup of tea. When I returned, same result. Then I cheated death and pulled the SATA power connector, hummed a happy tune, and reattached the cable while the PC was running, but same result.

       

      I also tried to use my external USB 3.0 dock, but SSD Toolbox never saw the drive.  I assume it only sees drives mounted via SATA.

       

      UPDATE 1: I uninstalled Toolbox 3.2.1 and installed Toolbox 3.2.3. Nothing changed. After reading a few relevant threads here, I unplugged / plugged the data cable while the PC was running, but same result. Then I unplugged / plugged both cables while the PC was running, but same result.

       

      UPDATE 2: I surfed around on intel.com and finally found one webpage that suggested that Rapid Storage Technology is required for secure erase. The installation guide includes this tidbit -- "Intel SSD Toolbox works with single SSDs, SSDs in a simple Dynamic Disk configuration, and SSDs that are part of Intel® Matrix Storage Manager or Intel® Rapid Storage Technology (Intel® RST) RAID configurations." -- but that implies that RST is only one of a few ways of using SSD Toolbox.

       

      I installed RST and was able to run secure erase. Intel should update its installation guide and add error messages to the product.