5 Replies Latest reply on Jan 13, 2015 3:13 PM by joe_intel

    Disable S5 deep sleep for WoL on D525MW

    Giacomo

      Hello! I've got a D525MW (AAE93082-401) with the latest BIOS installed.

       

      I've tried enabling the "Wake on LAN on S5 state" feature from the BIOS menu, but I'm not able to let the computer wake on magic packet sent. I think the problem is that when I shutdown the computer, it goes to S5 state on deep sleep mode, because the ethernet card shuts down, too.

       

      I've setup the OS to enable this feature (via ethtool, the WoL enabled and set to "g").

       

      Is there anything I've missed? I see no option at all about deep sleep on my BIOS.

       

      Thanks