6 Replies Latest reply on Apr 28, 2015 2:35 PM by elimenohpee

    29/59 Bug on WMC with Intel 4600 Graphics

    JoeI

      Is there a way to at least improve the jumpy video with the 29/59 bug in Windows Media Center 7?  I have turned off Film Mode Enhancement and Contrast Enhancement in Advanced and Skin Tone Enhancement in Basic.  The only channels I really experience this on is Premium Playready protected video live or recorded (HBO, Showtime, Stars, etc).  I did not have these issues with the Geforce 750 ti card I was using prior, but I swapped out systems for a smaller more energy efficient system.  I of course lost all of my protected content in the move, so its really annoying me that I can't solve this issue.  I only have 1 expansion slot and that is occupied by the Ceton InfiniTV6 turner card.


      If there anything I can do to make watching Premium video more stable?  Will an older driver work better?  Registry settings?  Video Settings I missed?


      System:

      Gigabyte ga-z97n

      Intel i5-4690k

      16 gig ram

      Intel Driver Version : 10.18.10.3960

       

      I have done quite a few searches and most of the threads here just end with out resolution.