8 Replies Latest reply on Aug 6, 2015 10:46 AM by mikec_intel

    Nuc won't turn on

    mafaul4@g.uky.edu

      I have bought a intel Nuc D54250WYK1 with an intel I5 4250U processor.  I installed the following hardware:

       

      Samsung Electronics 840 EVO mSATA 0.85-Inch Solid State Drive MZ-MTE250BW

      Crucial 16GB Kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL11 SODIMM 204-Pin 1.35V/1.5V Notebook Memory CT2KIT102464BF160B

      Intel Dual Band Wireless-AC 7260 WiFi Bluetooth Half Mini Card

       

      It was working fine for a few days with two monitors connected, W8.1 and other programs installed.  However when I tried to turn it on today nothing happened.  The green LEDs on the top of the unit are on, but when I press the power button nothing happens.  The light does NOT turn blue and it remains the same green color.  I have searched through several posts and reinstalled the RAM with several configurations (with one chip in the top module, with one chip in the bottom module, with both chips installed), however the unit does nothing.

       

      If anyone has any solutions or suggestions, your advice would be greatly appreciated.

       

      Thanks

       

      Mark

        • 1. Re: Nuc won't turn on
          kevin_intel

          Hello Mark,

           

          Please try clearing the CMOS on the NUC. Here you have the instructions:

          http://www.intel.com/support/motherboards/desktop/sb/CS-034634.htm

           

          Also, I recommend you testing just one memory stick on the NUC. If you have possibility to test another AC adapter for this NUC try it so we can discard hardware issues.

           

          Kevin M

          1 of 1 people found this helpful
          • 2. Re: Nuc won't turn on
            mafaul4@g.uky.edu

            Thanks for the reply Kevin.

             

            I tried all variations testing the ram.  I used only stick 1 of 2 in the top slot, then only in the bottom slot, then only stick 2 of 2 in the top slot, then only in the bottom slot, then stick 1 of 2 in the top and 2 of 2 in the bottom, then stick 2 of 2 in the top and stick 1 of 2 in the bottom.  Nothing worked.  I talked with Intel Support, and he suggested to remove all hardware (ram, SSD, and Wireless card) from the unit and try turning it on.  It still did nothing.  I was told that the unit was suppose to give some error signals and flashing lights if the power button is pressed without the components (ram, ssd, wireless card) installed but it did nothing.  So it was concluded that the unit I had was faulty and defective.  They also suggested to test another power cord and power brick, however I did not have another one on hand.

             

            I couldn't clean the  CMOS because the unit wouldn't boot at all. When I press the power button the unit does nothing.  

             

            Again, Thank you for the reply and the suggestions.  Hopefully these posts will be able to help/answer questions for someone in the future.

             

            Mark.

            • 3. Re: Nuc won't turn on
              kevin_intel

              Thank you for sharing all this feedback and possible troubleshooting steps. Based on this, I recommend you contacting our support center so they can check the unit and proceed with a possible replacement.

               

              Here is our contact center:

              http://www.intel.com/p/en_US/support/contactsupport

               

              Kevin m

              • 4. Re: Nuc won't turn on
                Lazarus1987

                Hello Everyone,

                 

                I had a similar problem to the OP, and after much fretting over my baby and trying different steps, I found this solution buried in another forum for a slightly different problem. Summary of my problem: after unplugging the power cable from my Intel NUC D54250WYK directly because I could not wake it from sleep, the system would not turn on. I tried everything listed above- trying the RAM in all configurations, removing all cards like RAM, HD and Wireless, and unplugging the battery (I believe it's called a CMOS battery? I don't know, you know what I mean).

                 

                Nothing worked, and I began to mourn my beloved NUC.

                 

                I continued searching online, and I found a user with another NUC model but a similar problem. He left the battery unplugged for FIVE MINUTES. I simply unplugged mine and counted to 20. So, having nothing to lose, I unplugged the battery and went and made a cup of coffee. I came back, plugged it in, and now when I plug in the AC adapter, I have the motherboard's greenish-yellowish standby light, and when I press the power I have the blue light and the fans all start up. I have not connected a monitor yet, but I believe I am back in business (after some BIOS configuration).

                 

                tl;dr: unplug the battery and leave it out for at least five minutes.

                 

                I hope this can help someone else out there. Good luck!

                1 of 1 people found this helpful
                • 5. Re: Nuc won't turn on
                  tonykara

                  NUC5PPYH won't boot. We received 5 of these from Intel and none of them will boot. This is way before any OS would load (there are Intel SSDs, but since the computer won't even boot into a BIOS screen, it doesn't matter if the SSD is empty. Pretty lame, and a very poor initial experience. Intel Inside isn't saying much at this point.

                  • 6. Re: Nuc won't turn on
                    mikec_intel

                    Hi Tonykara,

                    Please perform a test using 1 memory stick, video cable (no adapters) and display. Let me know the behavior? If problem continues, reply with brand name and model of the RAM, type of video port that you used for the test.

                     

                    Check the video input  settings of your display (TV).

                    Mike C

                    • 7. Re: Nuc won't turn on
                      tonykara

                      Hi Mike,

                       

                      Egg is on our face. It turns out the person who was responsible for purchasing the proper memory did not choose the correct memory. (not me)

                      We haven't actually received the correct memory yet, but I'm confident these NUCs will be fine.

                      Sorry Intel!

                      • 8. Re: Nuc won't turn on
                        mikec_intel

                        Thank you for keeping us updated.

                        Mike C