3 Replies Latest reply on Dec 18, 2014 6:42 AM by DiegoV_Intel

    arduino-1.5.3-Intel.1.0.4 - vs arduino-1.5.3-Intel.1.0.3 Question

    RockPort

      GalileoGen2LCD.jpg

      My project records the Quark RTC, Quark Temp, Ambient Temp, Ambient Light, GPS LAT LON, Vbatt the data to SD card or sends it to the serial monitor.

      The program compiles fine on the older arduino-1.5.3-Intel.1.0.3 with no errors.  The program will download to the Galileo Gen 2 and records GPS location and other data.

      On a newer lap top, I installed the new arduino IDE version arduino-1.5.3-Intel.1.0.4.  I copied over the working libraries for the adafruit LCD, GPS and I cannot get the program to compile on the new IDE from Intel.

      Why would the adafruit libraries compile on the older 1.0.3 IDE and not on the new 1.0.4 IDE ? 

      Just not sure if the libraries are not installed correctly or if the IDE upgrade has a problem with the older libraries.

      Strange that it compiles on the older IDE....

      Thanks, CF

      ProgramCompilesOnVer1.0.3.JPG

      New1.0.4IDE_CompileError.JPG