2 Replies Latest reply on Dec 15, 2014 7:42 AM by joe_intel

    SSD 520 series not visible

    Haydn

      Sorry if there is such a thread already but I have read every update on the net i was able to get my hands on and nothing seems to be working for me.

       

      The ssd i bought is visible in BIOS but still not visible in Windows 7

       

      I tried with a different SATA cable

      I tried leaving just the SSD connected

      I tried changing the bios settings from IDE to AHCI

      I tried downloading all kinds of software from the Intel website. The SSD Toolbox is suggesting that there is a "security freeze lock" and to remove it I have to unplug and plug again the cable but that has no effect as well.

      I tried to partition the disk but I cannot as it is not visible

      I tried changing the boot priority

      There was suggestion somewhere to clean the disk from CMD once i start the Windows installation but that did not help as well.

       

      Is the SSD just faulty or is there something else I could try or something that I have missed?