1 Reply Latest reply on Dec 9, 2014 12:12 PM by sylvia_intel

    Remote keypress issue

    bogchop

      Hi guys,

       

      Got a really strange issue that has just started this evening. Previously my setup of i3 NUC + XBMC 360 media remote was working fine, using OpenELEC

       

      All of the sudden this evening after button mashing the remote by accident (whilst the NUC was operational), all of my keypresses are interpreted strangely by the NUC. That is, if I press a navigation key (i.e. left), it will skip 2-3 menu items across. If I hold it down too long, it doesnt work at all.

       

      Even stranger, this is also happening on a generic MCE/RC6 remote, which also worked fine before. I've already tried resetting XBMC (even did a clean install of OpenELEC latest stable build), and also tried resetting the BIOS to defaults. No change, still getting strange navigation behaviour regardless of which remote, and even after clean installing everything, new batteries also.

       

      I'm at a loss as to how to fix this - please help!

       

      Thanks in advance,

      bogchop.