11 Replies Latest reply on Dec 22, 2014 9:13 AM by JPMontero_Intel

    problem in building yocto linux image for galileo

    chandu_india

      when I am trying to bitbake image-full-galileo I got this following error, nothing provided smething like that,i tried it twice running  setup.sh file, but both times same error, plz help me to sort out this problem

       

       

       

       

       

      NOTE: Resolving any missing task queue dependencies
      NOTE: Preparing runqueue
      NOTE: Executing SetScene Tasks
      NOTE: Executing RunQueue Tasks
      NOTE: Tasks Summary: Attempted 63 tasks of which 0 didn't need to be rerun and all succeeded.
      Loading cache: 100% |############################################################################################| ETA:  00:00:00
      Loaded 1122 entries from dependency cache.

      Build Configuration:
      BB_VERSION        = "1.18.0"
      BUILD_SYS         = "i686-linux"
      NATIVELSBSTRING   = "Ubuntu-12.04"
      TARGET_SYS        = "i586-poky-linux"
      MACHINE           = "qemux86"
      DISTRO            = "poky"
      DISTRO_VERSION    = "1.4.2"
      TUNE_FEATURES     = "m32 i586"
      TARGET_FPU        = ""
      meta
      meta-yocto
      meta-yocto-bsp    = "clanton:3248fd0cde29dceeeaa60ae11c36021b42b0220e"

      ERROR: Nothing PROVIDES 'image-full-galileo'
      NOTE: Resolving any missing task queue dependencies
      NOTE: Tasks Summary: Attempted 0 tasks of which 0 didn't need to be rerun and all succeeded.

      Summary: There was 1 ERROR message shown, returning a non-zero exit code.