2 Replies Latest reply on Dec 31, 2014 10:49 AM by Mike.Coker

    1. Whea_Uncorrectable_Error 2.MACHINE_CHECK_EXCEPTION.

    Jo_Az

      Hello everyone,

       

      Recently I bought an Intel Core i7-4790K Processor (8M Cache, up to 4.40 GHz) (BX80646I74790K) [ASIN: B00KPRWAX8] through Amazon.

      Until recently the CPU was in perfect condition but there are about a week without notice and or why, the computer began to show the followings error messages:

           1. Whea_Uncorrectable_Error

           2. MACHINE_CHECK_EXCEPTION.

      I contacted a computer specialist who informed me that the CPU was supposedly sold with defective because hardly fault this equipment in such a short time (about 2 months since its purchase).

      Any of you ever been to the same problem?

      I need help in order to overcome this issue.

       

      The specifications of my computer are:

           . CPU: Intel Core i7-4790K 4.0GHz Quad-Core

           . CPU Cooler: Thermalright TRUE Spirit 140 POWER 73.6 CFM

           . Motherboard: Asus H87-PRO ATX LGA1150

           . Memory: Team Vulcan 8GB (2 x 4GB) DDR3-1600

           . Storage: Intel 520 Series 120GB Cherryville 2.5 "SSD and 3TB Seagate Barracuda 3.5" 7200RPM

           . Power Supply: 750W EVGA ATX12V / EPS12V

           . Wireless Network Adapter: Asus PCE-N10 802.11b / g / n PCI-Express x1

       

      Best regards,

      Joel

        • 1. Re: 1. Whea_Uncorrectable_Error 2.MACHINE_CHECK_EXCEPTION.
          allan_intel

          Thanks for joining the Processor community.

          I have been reading this type of message crashes the computer because an over clocking feature is enabled on your computer.

          You may need to access your computer BIOS, advanced features and performance options and see if your computer comes with over clocking options that you need to disable.

           

          Allan.

          • 2. Re: 1. Whea_Uncorrectable_Error 2.MACHINE_CHECK_EXCEPTION.
            Mike.Coker

            I have a very similar problem with a Dell 8700 I purchased in October (and barely used because it's my daughter's PC), but it gives me both of those errors on startup. It will reboot in a loop forever and never start the OS. It's never been overclocked and resetting the bios to defaults does nothing. Dell has sent a tech out to change the motherboard but the problem continues. I finally got frustrated with their lack of tech support (it's been close to a month and multiple hours on the phone with people that know less than I do) and replaced the CPU from another 8700 I own and the broken computer boots fine. It's definitely a CPU issue, however, I don't know how to prove it. I've tried booting from a USB with the Intel Processor Diagnostic Tool and it reports everything is just peachy. Except for the fact that it won't boot the damn OS!

             

            I have to say I've never had a processor issue like this in the 25 years I've owned and worked on computers. It's quite frustrating. I only hope Dell will replace the CPU or else I'm hosed.