14 Replies Latest reply on Apr 13, 2011 7:19 PM by

    Constant x25m ssd failure in raid 0


      seems to happen onee a week for 3 weeks now


      I break the raid, recreate, and it works fine for multiple reboots for about a week, than i get the error again (see image)


      assuming i should just RMA it, its the same drive no matter which backplane, or port i use on ever failure, latest firmware as well.



        • 1. Re: Constant x25m ssd failure in raid 0

          Before RMA it please post your S.M.A.R.T. data

          You can use speedfan online service or anything you want (speedfan http://www.almico.com/sfdownload.phphttp://www.almico.com/speedfan439.exe Open SMART tab, select drive and press "perform an in-depth online..." and post link given under "The link to get back and see a new report about this hard disk in the future is this." in opened http://www.hddstatus.com/hdrepanalysis.php  ) .

          And you can try hdderase v3.3 to erase drive completely (remember to use IDE mode and onboard SATA1 connector, disable other sata controllers in BIOS setup, more information can be found here - http://www.pcper.com/article.php?aid=669&type=expert&pid=6), this solved my problems.



          Message was edited by: w00thisButtonDo

          • 2. Re: Constant x25m ssd failure in raid 0

            I had the exact same problem you are describing but experienced it with both hard drives & SSD drives. In my case I was running raid 0 with a 7.5 Intel ROM. It had occasional problems booting when non raid drives were added and the raid array would fail on a random basis (every two or three weeks) when rebooting. Updating the Intel ROM fixed this problem. I note you are using a later rom that should be OK, but I guess the point is it might not be your SSD. Is it for example the same sata port or is it the same ssd?

            Another thing to check, are your sata connections completely engaged on the mobo? I’ve just got a new mobo and the board just overhangs the sata connections by a mm or so. I’ve got one set of sata cables that hit the board and stop it engaging fully. It looks like it’s fully engaged but it isn’t. This caused the problem you are describing as I did not spot it for a while.

            • 3. Re: Constant x25m ssd failure in raid 0

              wOOthisButtonDo. I tried that link to almico. When I tried to download it IE tried to block it. When I started the download my AV pops up and tells me it has  "TrojanDownloader:Win32/Wintrim.BY" - Threat severe??

              • 4. Re: Constant x25m ssd failure in raid 0

                Ive already had an RMA done


                i tried the cables, both in and out of my backplane but one the drive fails no matter how you hook it up it wouldnt "redectect" its like the drive removed itself from the array and its no longer a member and only breaking the array and re-creating it fixed it, it was also always the same drive.


                if it continues after the drive replacement its possible it is the bios for th ICH10R, hope not, god knows how long itll take EVGA to release a bios addressing that.

                • 5. Re: Constant x25m ssd failure in raid 0

                  Ask your AV support why it gives false alarms. Speedfan is not trojan downloader, I am sure.

                  • 6. Re: Constant x25m ssd failure in raid 0

                    I use MS Essentials and I don't think it was a false alarm. Details of the trojan can be found here: http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?Name=TrojanDownloader%3AWin32%2FWintrim.BY


                    "TrojanDownloader:Win32/Wintrim.BY is a component of the greater Win32/Wintrim family that is used for downloading and installing additional Win32/Wintrim or Win32/Skintrim components. Win32/Wintrim is a family of trojans that display pop-up advertisements depending on the user's keywords and browsing history. Its variants can also monitor the user's activities, download applications, and send system information back to a remote server."

                    • 8. Re: Constant x25m ssd failure in raid 0

                      Are you using Matrix Storage Manager 8.9? if so try 8.8.

                      Just checking...

                      • 9. Re: Constant x25m ssd failure in raid 0

                        using what ever shipped with the board (evga classified) and the latest but the failure occurs before the software is even loaded


                        the last time i seen this happen it locked up on the Windows load screen when it reported both drives as ok, then after rebooting from the lockup on the windows logo the error 0 occured


                        wonder if the intel matrix stuff is messing it up

                        • 10. Re: Constant x25m ssd failure in raid 0

                          It's probably flash failure, I have the same. Controller messed up with errors coming out bad flash chip, that causes him to stop responding (detecting problems and etc). This is my theory. I have succefully remapped my drive  after ~10 times of securely erasing. You can find Reallocated Sector Count in SMART data, for Intel SSDs looks like current value (not RAW) grows up when spare flash blocks used. My current value is 128 (stable 3 month) that is about 1 SLC memory chip capacity (I am not sure) because there is no standart for SMART implementation and every manufacturer can use own technology as is.

                          • 11. Re: Constant x25m ssd failure in raid 0


                            I have had the same issue. Raid0 2 drives, ICH10. I noticed it the first time in the OS after I've moved from screen saver to the desktop. Matrix was complaining about a missing disk and windows was about to search for the ssd driver. Power saving in my setup is off but screen will go off after 20 min.

                            I've attempt a reboot and it didnt succed. The drive has gone lost from my stripeset. *****

                            So I decided to connect each individual drive to different SATA ports. None was flagged missing any more but in Raid configuration with 2 drives ruinning the same time, one was flagged as fault still. After checking again all my connectors (power/data) the Raid was visible without error but it won't boot because the OS was missing.....


                            I then attempt to reinstall, but when I was powering the PC on again it just bootet into the OS and since it is running again.


                            Anyone any ideas? Thought I have bought a good product.

                            • 12. Re: Constant x25m ssd failure in raid 0

                              And today it happend again. Disappointing. Anyone from Intel reading here in the community?

                              • 13. Re: Constant x25m ssd failure in raid 0

                                I'm seeing the same thing. Intel matrix manager 8.9, win7, x25-m g1.


                                I have two SSDs (one OCZ vertex, one X25-M G1) in RAID1, I can run one, then initialize the second one, run verify and see ECC errors, then run verify and repair and now all of a sudden I have 200 ECC errors plus media errors. These worked properly under Vista. Every time I run verify&repair I get 200+ ECC errors. First I had problems with the X25-M, now second time it's kicking the Vertex drive instead saying it has errors. This must be something else.


                                Intel Core i7, Gigabyte EX58-UD5 motherboard, Win7 with all updates, Gigabyte driver install, Intel Matrix 8.9 (latest today). This was a fresh install. Machine has been running Vista without these problems for half a year.


                                Putting the x25m drive in a linux box reveals SMART UNC errors, overwriting makes them go away again.

                                • 14. Re: Constant x25m ssd failure in raid 0

                                  Yep, same thing here.  Have a pair of X-25Ms in raid 0, with an Asus Rampage Formula MB and running matrix storage 8.9.  I've been running this configuration for maybe 1 1/2 years now.  The anoying random bluescreen 'failures' keep happening around once every few days.  I actually RMAd the first two X-25Ms after seeing this problem and having it happen more and more frequently (once per hour or so before I replaced them), now I'm back to a 'stable' once per few days.  This is super frustrating to say the least!  Any advice would be appreciated.