1 Reply Latest reply on Sep 23, 2009 10:47 AM by farianremix

    Computer won't run any fullscreen programs, caused by ctrl+alt+down

    Antikythera

      I read online somewhere that ctrl+alt+down is supposed to flip your monitor upside-down, but when I tried it my screen flashed black and reappeared in 800x600. When I went to Display Properties on my desktop, it listed the current resolution as "-1 x -1." I managed to switch the actual resolution back to 1280 x 800, but it's still listed as -1 x -1, no fullscreen programs will run, and most any graphical game puts my computer under extreme lag and duress.

       

      My model number is DV4T-1000. My operating system is Vista Home Premium 64-bit. My current graphics card is the factory default; the device manager calls mine Mobile Intel(R) 4 Series Express Chipset Family.

       

      This is the error I get every time I try to enter the "Display Settings" menu, even though it lets me:

       

      http://i26.tinypic.com/2rohxkl.png

       

      Sounds like a driver problem right? My current driver for my graphics card is 7.15.10.1554, and I've found a 7.15.10.1829 available on the internet. However, Device Manager's Update Driver function tells me I'm up-to-date, and when I manually downloaded the 7.15.10.1829 driver, it wouldn't run. It said it was for a different version of windows, though I made sure to get the Vista Home Premium 64-bit edition.

       

      I've tried programs like DxWnd to try to force a few programs into windowed mode, but I haven't had any luck so far. If anyone could offer any suggestion it'd be much appreciated, since I really don't know where to go from here. At the very least, would buying a new graphics card help at all? This problem is really hindering my summer.