1 Reply Latest reply on Dec 1, 2014 7:35 AM by sylvia_intel

    Dh 77 Kc And DB 75 En can not run the Gainward Gforce 630 Gt 2Gb DDr3 GFX Card

    Bhootnath_5

      Sir 26.11.2014

      I'm trying to install Gainward  GForce Gt 630 2gb version DDR3 Graphics Card into my Own Pc Built on Intel Dh77 Kc motherboard. When i inserted that card into PCIe X16 slot the machine just boots on to show the intel'S splash screen , The key board goes on disable state thus I find no scope to enter the BIOS setup .

      There is single beep of three times within about a minute interval after then the machine boots up again and this process continues  time after time.

      I tested this mentioned card in Intel's DH61 Ho , and Asus Z87 Mother Board it works instantly and perfect , but I found This card gives same problem to all those bearing Intel's "7" series like Intel DB75EN also.

      the following are the spec of my own built Machine.

       

      Processor Intel Core i7 3770

      RAM Corsier Value select 4Gb x2 nos placed in the Blue colured channels.

      HDD 1 TB Hitachi 7200 Rpm

      Porwer supply           Corsier CX750 V2 750 Watt

      Case Coolermaster  k281 with !20 mm x4 Fan cooling.

      Os Microsoft Windows 7 Ultimate 32 bit 

      The Steps I Made to install the card summarized below
      [A] before putting the GFX crad into PCIe x16 slot , Ichanged the bios to select PCIe X16 , then Disabled the Intel Hd 400 from device manager

      [b] sutting down and detached the Mains then placed the GFX card.

      {c] power on gives the earlier problem

       

      Plz help me to figure out the problem and advice me to overcome this dificulty.

      Thanks and Regards.

      ASIS