4 Replies Latest reply on Dec 11, 2014 2:22 PM by vinnarasan

    2 days with Galileo Gen 2 my observations and problems

    atelyshev

      Hello,

      I wanted to move my win32 project to standalone device and choose Galileo Gen2. As usual expectations and reality are quite different.

      I followed Microsoft instructions to install Windows and made the first mistake:

      I started to make Windows image to 8Gb micro SD (8Gb is quite ok, dont understand why Microsoft asks for 16). In the middle of process computer fall asleep. I waked it up and it completed the image.

      The result cost me several hours. I could see that board doing some boot activity from LED but nothing happened. After I rebuild image I was able to see device on the network.

      But distance between start device and appearance on the network is huge, I was waiting about 10min.

      Once it appeared I tried to telnet it. And second disappointment, card response is EXTREMELY slow. But it is not always. Sometimes it respond fast, and next time I have to wait minutes to do simple dir.

      I am confused,  Is it expected behavior or I have problem with image again ?

      And another thing, I created C++ Hello world in VS2012 ftp to device and tried to run (int telnet session). It is not complaining but doesnt print anything on screen. I expected since CPU is clone of x86 it should execute simple code. Do I need to install something like runtime ? where can I see system log ?

      Thanks

      Aleksey