12 Replies Latest reply on Dec 8, 2014 4:17 PM by CMata_Intel

    Not possible tp use Yocto Linux with "Tera Term" oder "Cool Term"

    UvonW

      Hello,

       

      I got an Galileo Board and used the "getting started" documentation to the Blink-example. Everything worked fine till that.

       

      Now I just downloaded the "Intel Galileo Board (Linux Boot Image)" and used Win32DisImager to get it on a 32GB Micro-SD card (Described in https://software.intel.com/de-de/node/530353).

      Then I the Device manager did not recognize the "CDC" Serial, so I installed it by using this description:

      https://software.intel.com/en-us/articles/using-arduino-ide-for-windows-with-the-intel-iot-developer-kit

       

      That also worked fine and the Blink Example still worked.

      And the I tried to work with the Linux using "Cool Term". I have chosen the right com-port and also set the Baud-Rate to 115200. But When I start the connection I can't do anything. There is no reaction of the Cool-term Emulator. I tried the whole thing using "Meta Term", but with the same results.

       

      What am I doing wrong??

       

      Thanks for help!