1 Reply Latest reply on Nov 24, 2014 7:55 AM by sylvia_intel

    Problem with Intel RSTe on Windows 2012 R2 & C600 chipset

    drlinux64

      Hi all,


      I have problem with RSTe on Windows 2012 R2 Standard. When I am trying to open this software after install I have error:

       

      An unknown error occurred while running this application. If the problem persists, please restart your computer or try reinstalling the application.

       

      Motherboard: Supermicro X9DRx+-F - with Intel C600 chipset

      Raid Rom Version: 3.8.0.1029

      RSTe Version: 4.1.0.1047 (I have downloaded this RSTe from supermicro site. )

      SATA mode in bios set to - RAID Mode

      I have 3x1TB Sata HDD

      I have created RAID1 with 2 disks from Intel Raid bios and from RSTe I need to set 3nd disk to hotspare. Also I need this softvare for disk monitoring.

       

      Also I have tried many different version RSTe without result


      Can you help me with something?

       

      Sorry for my English and thank in advance.



        • 1. Re: Problem with Intel RSTe on Windows 2012 R2 & C600 chipset
          sylvia_intel

          Hello Drlinux64, thanks a lot for posting your question at Intel communities.

          I’m afraid that it would be necessary to contact your server manufacture, in this case SuperMicro, since we do not have support for server chipsets.

           

          Since you are using an Intel Chipset on a Super Micro server it is necessary to use the RSTe software provided by them, because our chipset have been customized.


          Another suggestion would be to report this behavior to SuperMicro, so they can escalate that internally to Intel.

           

          You could also wait until another user answers your query.

           

           

          Regards,