1 Reply Latest reply on Nov 18, 2014 5:40 PM by dougho

    NUC - BIOS System Time error

    SignSmart

      We purchased an INTEL NUC Model D34010WYK to use as a Stand-Alone Kiosk Computer.

      The unit will need to power on automatically in the morning, so I set the BIOS to do so, but I cannot get it to work.

      In our first unit, there was a problem with the CMOS battery failing, so we obtained an RMA and got a replacement unit.

       

      The problem is, the new unit is having similar problems to the first:

      • I want the system to start up automatically at specific times each day, so in the BIOS I set the CLOCK and check the box under power settings: to "Wake system from S5" and then set a power-up time. ( For testing purposes, I normally set it 1-2 mins in the future )

       

      • I Save and Exit, and then shut the machine down.


      • System does not power on at the set time.

       

      • I boot it up manually by pressing the power button, and check the BIOS settings again.

       

      When Viewing the Date and time, the clock is now incorrect, which is why it is not booting when I want it to...

      Each time shut the machine down, the System Time in the BIOS gets reset to 6 hours AHEAD of whatever I had set it to.

       

      Is there some mystery Time Zone checkbox I am missing??

      WHY does the BIOS not keep the Time setting that I save??

       

      Not that this matters, but we have installed: Ubuntu 14.04.

      4GB of Ram

      120GB SSD Drive

       

      I also don't know if this matters, but there is an error showing in the BIOS EVENT log of this replacement unit that says:

      Memory Size Decrease (2)

       

      Any help would be greatly appreciated.

        • 1. Re: NUC - BIOS System Time error
          dougho

          I am not from Intel, but I believe you are describing the Linux behavior which by default changes the CMOS RTC to store UTC time instead of local time.

          Either you can change your wakeup time (and initial setting of clock in CMOS) to be in UTC (rather than local),

          or you can do something like the following steps (in Ubuntu):

          gksudo gedit /etc/default/rcS

          modify the line that says UTC=yes

          change it to say UTC=no