7 Replies Latest reply on Nov 25, 2014 6:35 AM by allan_intel

    disable smart event in RST bootscreen?

    donjeuw

      Hello,

      One of my secundary HDDs showes a smart event at Intel RST prompt (Ctrl+I),

      It slows down my computer startup, as RST dedicates more time to its cooldown before Windows starts,

      The hard drive in question is a HM250JI HDD Samsung 250Gb and it has relocated sectors

      I already tried to ignore this smart event in Intel RST windows software but the message comes back at every startup,

      I did a CHKDSK /F /R and Windows didn't find any error,

       

      Is there a way to disable this message once and for all without changing of HDD nor uninstalling RST?

      Here is my rig, and you'll find enclosed a system report

       

      HAFX/Earthwatts 500W

      MSI Z68MA-ED55

      i7 2600, 12Go de ram ddr3 1600Mhz

      Sapphire HD7870XT

       

      system SSD Samsung 840

      HD502IJ Samsung Spinpoint F1 500Gb HDD accelerated by a Verbatim 128Gb BE SSD

      HM250JI HDD Samsung 250Gb