2 Replies Latest reply on Nov 6, 2016 2:04 PM by vicpetro

    Intel ProSet not connecting automatically

    pstoric@cubexgroup.com

      Intel Dual band AC7260, driver verison 17.1.0.9

      Running PROset V. 17.1.0.0 and despite having my wifi profiles saved properly, 9 out of 10 times they do not connect automatically and even choosing to connect to them manually they won't connect. I have to right click on PROset in the system tray and choose "reset PROset" for it to work. Anyone else having this problem or is there any fix for this? I have tried numerous version of proset as well as adapter drivers from the Dell site but none seem to work

      prosetPic1.jpg

        • 1. Re: Intel ProSet not connecting automatically
          GattoNero

          Uninstall ProSet from Control Panel.  Restart.

          Install this driver:  https://www.crc.id.au/files/Intel%20AC-7260%20v17.12.0.4.exe

           

          In the advanced properties of the adapter, try these:

           

          802.11n Channel Width (band 2.4/band 5.2)  Both Auto

          Ad Hoc Channel 802.11 b/g  1

          Ad Hoc QoS Mode  WMM Enabled

          ARP ofload for WoWLAN  Enabled

          Bluetooth® AMP  Enabled

          Fat Channel Intolerant  Disabled

          GTK rekeying for WoWLan  Enabled

          HT Mode  VHT Mode

          Mixed Mode Protection  CTS-to-self Enabled

          NS offload for WoWLAN  Enabled

          Preferred Band  Whichever.  I don't think it matters.

          Roaming Aggressiveness  Medium

          Sleep on WoWLAN Disconnect  Disabled

          Throughput booster  Disabled

          Transmit Power  Highest

          U-APSD support.  Enabled  (Some peeps need to disable this for better speed--I don't know why.)

          Wake on Magic Packet  Enabled

          Wake on Pattern Match  Enabled

          Wireless Mode  802.11 a/b/g

           

          In the Power Management tab, set "Allow the computer to turn off this device" to ENABLED.  It's counterintuitive, but just do it.

           

          Try these router settings:

           

          2GHz band

          11bgn mixed mode

          Channel 1

          Channel width auto

          SSID broadcast yes

          WPA2-PSK AES

          Short GI enabled

          Client isolation disabled

          WMM enabled

           

          5GHZ band

          11a/n/ac mixed mode

          Channel Auto

          Channel width Auto

          SSID broacast yes

          WPA2-PSK AES

          • 2. Re: Intel ProSet not connecting automatically
            vicpetro
            IMHO   Intel ProSet is extremely user UNfriendly

             

            After wasting hours fighting with it I switched to Windows Wireless Connection Manager and my problems have ended for good!

             

            You need about 10 seconds to switch and end the suffering

             

            see  Disabling various third-party Wireless Card Utilities in Windows | Answer | NETGEAR Support

             

             

            Disabling the Intel PROSet Wireless Utility

            Step 1:
            Locate and right click on the Intel PROSET Wireless utility icon located at the lower right corner of your Windows Desktop.

             

            Step 2:
            Select Use Windows to manage WiFi on displayed on the menu options.