7 Replies Latest reply on Dec 10, 2014 12:59 PM by Intel_Alvarado

    Intel Galileo GEN 2 doesn't boot anymore

    pocketware

      Hi,

       

      After a power failure yesterday I tried to continue with my project today.

      Unfortunately the board doesn't startup anymore.

       

      When I connect the power (with or without an SD card) only the 'ON' LED is continuous green; not other LED's are on or blinking). On my serial PUTTY connection I don't get any messages.

      I did some research and tried to do a recovery using an USB stick and the REV2 version of the FVMAIN.fv file.

      Finding the correct place on the mainboard to ground was a hard job, but when I ground the golden square left of the label FWR I'm getting the following messages in my putty screen.

       

      The message:

      *****************************************************************

      *****           Force Recovery Jumper Detected.             *****

      *****      Attempting auto recovery of system flash.        *****

      *****   Expecting USB key with recovery module connected.   *****

      *****         PLEASE REMOVE FORCE RECOVERY JUMPER.          *****

      *****************************************************************

       

       

      I keeps repeating this message... I tried serveral USB sticks and formatted with serveral filesystems (FAT, FAT32 and extFAT).

      The only thing that happens is that the USB light on the board is blinking and also my USB stick is blinking (so it's reading something???) and it keeps displaying the message.

       

      What am I doing wrong?

       

      KR,

      Pieter