4 Replies Latest reply on Dec 29, 2014 5:12 AM by chrfranke

    Brand new 520 SSD 240G with 894816 hours(100years+) power-on hours

    Risker

      I bought a brand new 240G 520 SSD from ebay, received yesterday, it was bulk packed(sealed). But when i tested by SSD tool  i was shocked by the power on hours, the value for power cycle mount was 2 when i booted up the first time(i cloned my disk by Symantec Ghost), which is correct.

      Then i checked warranty , its till 2019 , five years from now, everything is make sense except the power on hours, i am wondering if any one has experience this before?520b.jpg

      520.jpg520A.jpg

        • 1. Re: Brand new 520 SSD 240G with 894816 hours(100years+) power-on hours
          joe_intel

          I understand your concern; however, if we take a look into the host writes attribute we can see that the amount is less than the capacity of the drive and that amount can probably be explained by the fact that your operating system is already cloned.

          So, based on the host writes we can say that this drive is fairly new.

          • 2. Re: Brand new 520 SSD 240G with 894816 hours(100years+) power-on hours
            Snowman1

            There are problems with the 'Power-On Hours Count' SMART statistic for Intel 520 SSDs:

             

            1) The initial value of 'Power-On Hours Count' is not zero.

             

            It is interesting that your brand new 240GB Intel 520 SSD had a 'Power-On Hours Count' of 894,816.

            This is very close to the estimated base offset of approximately 894,813 for my 240GB Intel 520 SSD

            (and the estimated base offset of approximately 894,811 for a second Intel 520 SSD that I had access to).

             

            2) The 'Power-On Hours Count' statistic doesn't increment at intervals of exactly 1 hour - the interval

            varies for some unknown reason.

             

            I encountered both of these issues with my 240GB Intel 520 SSD - see this discussion thread for more details:

             

            https://communities.intel.com/thread/46245

             

            So you are not alone in being puzzled by the 'Power-On Hours Count' statistic!

            • 3. Re: Brand new 520 SSD 240G with 894816 hours(100years+) power-on hours
              rolandozdk

              I have the same problem. My 520 drive is not brand new. I am sure it showed "some thousand hours" a few months ago. Now it shows 901244 hours, which is much longer time than there have been SSDs on the consumer market.

               

              SSD1.jpg

               

              SSD2.jpg

               

              I have not done any firmware upgrades on the drive or the computer recently. My PC is from February 2009 (Gigabyte motherboard) running Windows 7 x64. It has not been reinstalled or changed for about 1 year now.

               

              Most times I just do a standby on Windows pressing the power button when I dont need the computer. A week ago it hang during this and it was a bit difficult to get Windows up and running again. Maybe that caused the failure the Power-On Hours registration in the drive? Anyway there is problem here. On my drive D I have 2 x WDC Velociraptor drives in RAID-0 and they never failed on the Power-On Hours. They are several years older than the 520 drive as I bought them in Februar 2009 with the motherboard (home made computer):

               

              As seen from this picture the WDC drive has been running for nearly 14000 hours. The SSD from Intel should maybe show 3000-4000 hours and not 900000 hours...

              SSD3.jpg

               

              I hereby conclude that Intel 520 SSD drive has a bug or some other problem registering the right Power-On Hours count in the SMART registries...

              • 4. Re: Brand new 520 SSD 240G with 894816 hours(100years+) power-on hours
                chrfranke

                This is a known issue of series 330 and 520 firmware.

                Fortunately the ATA Device Statistics log is not affected.

                See this thread and smartmontools FAQ for further info.