14 Replies Latest reply on Jan 16, 2016 4:18 AM by Dalinian

    D54250WYKH no power light after hibernate, Ubuntu 14.04, latest BIOS

    V2

      Purchased the NUC a couple of days back updated to the latest bios and installed Ubuntu  14.04.

      Everything worked fine including suspend, hibernate etc.

       

      Last night i put the machine on hibernate and today morning it just wouldn't startup (after the hibernate from last night).

      Here is what I see

      - No power light

      - I can see the eithernet light flash

      - Nothing on my monitor

       

      I have tried different monitors and also changed the keyboard/mouse, tried turning it on with just the power, removed the RAM, SSD, Wifi (one by one) but still nothing.

       

      Going through the internet and this forum, here is what I plan to do.

      - Changing the BIOS Jumper.

      - Trying out the Wake on Lan (using another machine) : Is wake-on-lan enabled by default? Never done this before so have to read up about it

      - Unplug/Replug the CMOS battery

       

      If this fixes this problem, I would try and recreate the problem and then try the following to see if would fix the issue

      - Disable wake on Lan

      - Move to the previous version of BIOS

       

      If nothing works return it back to Amazon - I would like to fix the issue before I look into returning it back to Amazon.

       

      Questions

      Is there anything else that I can try?

      I am planning on using gWakeOnLan from another Ubuntu machine to wakeup the NUC, how do I determine the MAC and UDP for waking up the NUC?

       

      Configuration

      -------------------

      D54250WYKH (from Amazon)

      Ubuntu 14.04

      BIOS upgraded to BIOS Update [WYLPT10H.86A]0030 9/19/2014

      Crucial CT120M500SSD3 120GB M500 mSATA 6Gb/s

      Crucial 8GB DDR3 1600 MT/s CL11 SODIMM 204 Pin 1.35V/1.5V Memory Module

      Intel Dual Band Wireless-AC 7260 - Network adapter - PCI Express Half Mini Card - 802.11b, 802.11a, 802.11g, 802.11n, 802.11ac, Bluetooth 4.0 LE(7260.

       

      Reference

      -------------

      NUC (D54250WYKH) doesn't boot Ubuntu Linux 14.04.1

      D54250WYKH NUC Power button do not light up.