8 Replies Latest reply on Nov 25, 2014 11:22 AM by joe_intel

    No Boot and Video after fail Firmware Upgrade D54250WYK

    briascoi

      Hello, I need some help.

       

      I have an D54250WYK and I've tried to upgrade the firmware to the latest version using the windows BIOS update tool. After restart the NUC never boot again and there is no video at all. I've tried to clear the CMOS first pushing the power button 3 seconds and nothing happens, then I've tried using the jumper method with a USB drive with the BIO file, but still the same, no video/booting.

       

      Also removed the SDD and tried with one memory at a time but still no booting/video, tried with another HDMI cable, nothing, tried with a monitor with the Display connector, nothing, tried with a display conector to the TV, nothing. The blue light is on and 0 blinking, when I removed both memories, blinks 3 times so at least is trying to search for the memory.

       

      Any ideas? Or this NUC is gonna become an expensive paperweigh?

       

      Thanks!

       

      JasonHoffman

      joe_intel

      lhill

      MattyMatt

      Stu.in.the.UK

      intel_admin

       

      I would appreciate if any of you can help me!