1 Reply Latest reply on Feb 20, 2015 4:50 PM by joe_intel

    is the i3 haswell nuc (D34010WYKH1 ) compatible with the intel 530 sata 120gb ssdsc2bw120a4k5 drive??

    Ou8thisSN

      I've previously bought 3 nucs, (2 i5 haswell models and 1 i3 haswell model) that have been, and continue to work, flawlessly. In each of those, I have a 256gb samsung 840 pro SSD plugged in with this memory: Crucial Ballistix Sport 8GB Kit BLS2K4G3N169ES4. All of these systems are rock solid. So based on this, I got another Nuc for my elderly neighbor who has a dying computer circa 2003.

       

      Anyway, I ordered an Intel 530 120gb ssd (model#: ssdsc2bw120a4k5) along with 8gb of 1.35v cas9 G.Skill ram.(model F3-1600C9S-$GRSL). From the very start of the installation, i've had nothing but issues. Sometimes the computer will freeze on the 'starting windows' screen (I tried to install windows 7). Other times it will try to initiate a network boot. Still other times it will just say 'no boot drive found'. I have no clue why it's acting like this.

       

      So on a hunch, I took the intel 530 ssd and plugged it into my i5 nuc. Everything worked fine. I installed windows 7 from scratch, it works perfect, just like any other drive. I should mention that both i3 and i5 haswell nucs are both running the latest BIOS from intel (version 30) with default settings. From the reviews on newegg, there are no issues between the g.skill ram and the i3 nuc. So what gives? Did I honestly just get a lemon i3 nuc that just needs to be replaced or is there a bigger problem at issue?

       

      In essence I'm asking if any of you are using an intel 530 series SSD with your i3 nuc, because if you are and everything is working fine, then please tell me, because I'm not of ideas of how to deal with this. Thanks

       

      (if it helps, the fan on the i3 haswell nuc is much louder/noticeable than the one on my i5 nuc, i dont have the other working i3 nuc here with me so I cant do a direct a/b comparison but I'm trying to give as much information as possible).