2 Replies Latest reply on Aug 21, 2009 4:23 PM by codelogic

    4196 BIOS update killed my DX58SO

    codelogic

      Greetings,

       

      Two days ago I attempted to update my DX58SO bios to release 4196 using the "Express" package from within Windows XP.  I've done this before several times with no issues.  The process began normally, the computer rebooted and performed the bios update.  Everything went successfully and an auto-reboot occured.  After this auto reboot my computer no longer boots.  I get a screen with a flashing cursor in the upper left corner for about 3 seconds, the video switches off, and the screen returns - only this time it has a solid cursor in the upper left corner and will do nothing else.

       

      I have attempted clearing CMOS by removing all power and the battery for several hours at a time.  I've attempted a bios "recovery" by putting the .BIO file on a CD-ROM and USB drive; when I remove the BIOS jumper and boot the computer nothing happens at all.  The fans spin up, drive lights come on but I get no video (i.e. the monitor light stays amber and if I power cycle the monitor I get "no signal" displayed onscreen).  I've let the computer sit there for 30 minutes to an hour thinking that eventually the recovery might magically occur.  When I reinstall the jumper and reboot the computer I get the same "solid cursor" in the upper left corner and nothing else.

       

      This board has been a great performer for months, I built it over the holidays this past year.  I've never had an issue like this before.  I have removed all RAM modules and the board does issue a three beep warning signal.

       

      Any ideas?  I love this board and want to get it back up and running if possible!  I've never had a successful bios update kill a board.. lol.

        • 1. Re: 4196 BIOS update killed my DX58SO
          Stevec4

          I have experienced this in the past on a different Intel board. My suggestion is to power down (unplug the power cord) unplug the Hard DRIVE SATA cable from the disk and try to boot. If you get to the the F2 prompt go in and check that you have the correct disk selected IE: IDE or ACHI - in my case ACHI was selected and I needed to reselect IDE.

           

          hope this helps

          Steve

          • 2. Re: 4196 BIOS update killed my DX58SO
            codelogic

            Apparently my board is a goner.  Got online with intel support chat and tried everything possible.  Nothing worked, all I ever got is that solid cursor in the upper left corner of my screen.  Support tech stated that happens when the motherboard has a problem "detecting" a hardware device.  In any case, the board is on it's way back to intel.

             

            Thanks for the suggestion.