7 Replies Latest reply on Nov 12, 2014 7:01 AM by kevin_intel

    I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB

    digitalbug

      I have a DX79si main board with a i73960 (6core) processor., 32GB Ram.  When I boot Windows 8.1 ...  It reports I have 3.4GB Ram. 

      However, linux sees the 32 GB ram and seams to work fine.  I have had no issues. 

       

      Now this is the funny part.  I discovered if I boot using F10 at boot time, select windows loader (Second on the list) Windows will see the 32GB ram and seam to function fine.

      Without the linux drive installed in the computer, I cannot press F10 at boot.  The option is their, but the BIOS ignores the key press.  As it does for F2 and F7.

      Is their a way to make windows behave when I remove my linux drive? Now I'm stuck with a linux drive to get windows to boot properly. 

        • 1. Re: I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB
          Babin

          digitalbug you have to install a 64bit Architecture operating system to get support more than 4 GB of RAM. Check the windows operating system whether it's 32 bit or 64 bit under system Properties. In Linux run the command # arch

           

          Just have a look into

           

          Memory Limits for Windows and Windows Server Releases (Windows)

          • 2. Re: I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB
            digitalbug

            Yes, I have 64bit windows.  My 1st posting was a bit confusing after re-reading it.

             

            Windows 8, upgraded to windows 8.1,  Windows 8 had no issues.

            Windows version 8.1  On it's own 2GB Hard drive.  Installed before Linux.

            Linux 4.04 Ubuntu...  Installed on it's own Hard drive 2GB without the windows disk plugged in.  I removed it.  I don't trust Linux that much.

             

            Windows 8.1 Before Linux was installed....  Would only see 32GB ram if I did a double power cycle upon turning on the computer.  The F10 Key menu would not show up on the 1st power up.  On the 2nd power up, the F10 , F7, F2 key would be their, but were ignored.  But windows would see 32GB 50% of the time.

             

            The F10, f7, f2 menu would only show up every time, After a lot of trial and agony, if I de-selected the option for fastboot in the power options menu.  Now I no longer need to double power cycle my machine...  Yea!!!

             

            After Linux was installed...  Hard disk was plugged in at the same time as the windows disk...

             

            Linux was 1st on the list to boot.  Not Ideal, but I can deal with it.  But, Finally!!!!!!!!!!!!  The F10,F7, F2 menu keys work! And so far they have worked as long as I keep the Linux disk plugged in.  When I turn on the computer,  I select F10, Select Windows boot loader, 2nd on the list, everything boots just fine and Windows sees 32GB ram and I'm a happy camper.

            Except, I would like windows to be the top of the list.  Or Be able to have the Option to remove the disk if necessary.

             

            I'm sorry to have mode my 1st posting a bit cryptic. 

            • 3. Re: I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB
              kevin_intel

              You mentioned you upgraded the Operating System from Windows 8 to 8.1 but what happens if you try with a fresh install of the Windows 8.1? Also can you try testing the system with less memory and increasing the memory sticks one by one?

               

              Please make sure you have the latest BIOS update installed. Here you can get the latest BIOS update:

              https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23825

               

              Kevin M

              • 4. Re: I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB
                digitalbug

                Hi Kevin,

                I have already tried testing with one memory stick.  The computer still sees 3.4gb ram at a "normal" boot.  I also tried different memory sticks in slot 1.  Just in case one was bad.  I have (Cors?? Air???)  Memory....  They are NOT over clocked.  They run at 1600. 

                 

                Thanks for the link to the BIOS.  However, I'm already running that version. 

                 

                I forgot what happened with 8.1 after the upgrade with no software installed.  It has been too long ago.  I found a 500gb drive I can play with.  (I robbed it out of a Dish Network DVR).  The major problem, I don't want to purchase a license of windows just to muck with a trial install.  I have a dvd of windows 8, not 8.1 unfortunately. The upgrade files are on the windows store.  As for as I know, Windows must be registered. 

                 

                Or, Is windows registered per CPUID.  At which case I'd be fine. 

                 

                If I knew this trick would work....  I'd buy a 250 GB flash drive for my C drive.    

                 

                Thanks for your help

                • 5. Re: I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB
                  kevin_intel

                  Hi digitalbug,

                   

                  You mentioned you have tested all memory stick on 1 slot but did you try the other memory Slots? It could be that one of the other memory slots is bad and not recognizing the memory sticks.

                   

                  Kevin M

                  • 6. Re: I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB
                    digitalbug

                    I just tried testing 2 memory stick in slots 2-4, one at a time.  Same problem.

                     

                    I tried testing a full re-install of Windows (8) on my machine.  I found a 2nd 500GB HD.  Didn't add internet (To verify my already used key.) 

                    I found:

                    Upon boot: F-2 -F10 keys were present through the install.

                    At first boot I had 32 GB ram.  I had done it! But this was still in the install phase.  I used windows a bit. 

                    I restarted Windows. 

                    3.4GB Ram

                    Crap

                    F2-F10 Keys do not show up.  But they do if a double power cycle is done.  Select F7.  Windows Boot Manager.  Everything works great.

                     

                    I also think it should be mentioned: 

                    I have the BIOS set to use the HD's as RAID.  At first install, I thought I might want to connect 2 or more 4TB drives together. 

                     

                    I think I found a bug in the BIOS.  

                     

                    Should I try windows 7?

                     

                    Jason

                    • 7. Re: I have a DX79si, 32GB Ram.  Windows 8.1 Reports 3.4GB
                      kevin_intel

                      Thank you for all this information. My best recommendation is to contact our chat/phone or email support for them to help gathering the motherboard markings and if necessary a replacement of the board.

                       

                      Kevin M