6 Replies Latest reply on Nov 6, 2014 5:47 AM by DiegoV_Intel

    Galileo gen 2 broken

    Mikaka

      Hello,

      I have a problem with Galileo gen 2. I followed the Starting Guide located at: https://communities.intel.com/docs/DOC-22872\" title=

      The moment I connected the Galileo to PC (I connected power cord first) the RED led marked OC turned on. I tried to find out what the OC led means, but I couldn't find any documentation which could help me.

      In the meantime I finished installing the drivers, and uploaded the blink example. It worked for like 2 minutes, then the Galileo disappeared from device manager, and appeared as unknown device. I touched the processor on Galileo and it was very hot. I disconnected the board, from PC and power, and tried to connect it again, but it doesn't even appear in device manager now.

      What could happen with the board, I plugged the power first (original from packaging) then USB (standard USB to microUSB from which I charge my cellphone), the board was on non conductive surface, and had nothing else connected to it. The only connected jumper was IOREF at 5V setting. Also there are other devices connected to same usb port (directly on motherboard), which all work (including keyboard and mouse which I use right now to write this).

       

      What can I do now to fix the board?? Is the board legitimate for warranty?