6 Replies Latest reply on Nov 5, 2014 2:24 PM by kevin_intel

    7260AC keeps dropping out, crashing laptop, forcing reboot?!

    davidenco

      Dell Inspiron 17R SE

      Windows 7 SP1 x64

      PROSet 17.1.0 (driver 17.1.0.19)

       

      I have a 7260AC adapter in my laptop connected to a Virgin Super Hub 2ac via the 5GHz band @ 300Mbit and has "excellent" signal strength according to Windows. However when I run a speed test via speedtest.net using a local server (hosted by Virgin Media), I am getting a solid 40Mbit down and 6Mbit up, even though I have a 100Mbit service! If I run the same speed test using my iPhone 5 (also connected via the 5GHz band), the results are 95Mbit down and 6Mbit up.

       

      Why is my iPhone 5 faster than the wireless adapter in my laptop despite having a connection speed of 300Mbit and excellent signal strength? I have even tried running the speed test while the laptop is next to the router but it's no different - seems to be capped at 40Mbit down.

       

      Since installing the 7260AC I have also noticed the laptop will lose Internet access at random. I don't have any power saving settings enabled and have tried disabling Speed Step but to no avail. The only way to restore the Internet connection is to reboot the laptop. Disabling/enabling the adapter causes Windows to crash; it has to be rebooted!

       

      Why is this happening? Is this card not compatible with my laptop? Any suggestions?