0 Replies Latest reply on Oct 24, 2014 10:41 AM by lcumbridge

    Galileo Bricked. Every attempt has failed. Oh Help help help

    lcumbridge

      I have a Bricked Galileo. My Linux skills are appalling. I need help.

       

      I have been fighting with this DK50 IoT kit/Galileo Board for a week. No love.

       

       

      Okay, I have tried to work thru the Getting started guide, document # 330496-004. I get to section 4.3 and wham everything stops. That is the first dead end. I figure I might have a corrupted SD card so I tried the Recovery technique in the Galileo Board guide, document #330237-001US. You guessed it NO LOVE. I get the Menu option in the Terminal, select item 4 for Galileo then remove the gnd and hit 'R'. NO LOVE.

       

      I don't know how to build my own FVMAIN.fv so I downloaded one from another post in this forum here ;https://communities.intel.com/message/240391#240391.

      10 Minuets nothing.

       

      I tried to build my own copy of the BSP from the instructions, Yep NO LOVE :-( I just get errors in the terminal.

       

      Will someone take pity on this very lonely fella and give me a helping hand.

       

      Your Humiliated,

      Leonard