3 Replies Latest reply on Feb 4, 2015 11:46 AM by joe_intel

    DN2820FYKH - missing XHCI/USB3 BIOS options - Need to set controller to EHCI mode.

    bradsm87

      Hi,

       

      I have a client who runs a USB controller for a laser cutter for timber. The NUC is experiencing communication dropouts and lockups when trying to communicate with the laser cutter controller but another older computer does not have suck issues. It's a fresh install of Windows with all latest drivers. It's a very, very clean install of Windows and I'm 100% confident that the issue is not software. Have tried all USB ports.

       

      Also the client's older USB 3G internet dongle is dropping out intermittently and not on their other computer.

       

      I really, really want to try disabling XHCI mode in the BIOS but there is no such option (Screenshot attached)

       

      I am running BIOS 0040 and have tried USB 3.0 driver 3.0.0.33 from Intel's site and even tried version 3.0.1.41, sourced from another site with no change.

       

      I urgently require an option to disable XHCI mode