2 Replies Latest reply on Oct 29, 2014 12:37 PM by Robert_U

    Hello, problem with INTEL HD 4000

    MustafaErayBerk

      Hello, I have problem with my wireless connect speed

       

      so I am near the modem but it still says 4/5 , contacted internet supporter about this problem but they said internet speed is very normal it should be 5/5.

       

      can you guys help me if its about driver?

       

       

      HP PAVILION DV6-7002ST

       

      Here is a image : error.png

       

       

      a HP Supporter said ; share your list with us
      here  :

      Nvidia GeForce GT 630M

       

      PCI\VEN_10DE&DEV_0DE9&SUBSYS_181B103C&REV_A1
      PCI\VEN_10DE&DEV_0DE9&SUBSYS_181B103C
      PCI\VEN_10DE&DEV_0DE9&CC_030000
      PCI\VEN_10DE&DEV_0DE9&CC_0300

       

       

      INTEL(R) HD GRAPHICS 4000

       

      PCI\VEN_8086&DEV_0166&SUBSYS_181B103C&REV_09
      PCI\VEN_8086&DEV_0166&SUBSYS_181B103C
      PCI\VEN_8086&DEV_0166&CC_030000
      PCI\VEN_8086&DEV_0166&CC_0300

       

       

      then they said try to install new INTEL HD GRAPHICS 4000

       

      but when I try, I got this error

       

      o.O

       

       

      tried

      Intel® HD Graphics Driver for Windows* 7/8/8.1 32-bit and

      Intel® HD Graphics Driver for Windows* 7/8/8.1 64-bit

       

      but it says This installation package is noy supported by this processor type.

       

       

      OS : Win 7 home premium 64bit

       

       

      Regards,

       

      Mustafa Eray BERK