10 Replies Latest reply on Jan 16, 2016 4:15 AM by Dalinian

    NUC D54250WYKH not booting

    dquixote

      Hi everyone,

       

      I have a problem with my NUC D54250WYKH, it's stopped booting up. It had been running flawlessly since i bought it a month ago, with 2 x 4gb Kingston Hyperx 1600Mhz 1.35v RAM, and a 120GB Crucial SSD. It was running Ubuntu 14.04, connected up to my TV via HDMI.

       

      Yesterday i put the device into 'suspend' mode in Ubuntu for the first time, and when I tried to 'wake' it up, it would not respond, even when pressing the power button. I ended up switching the power off, but I have been unable to start the NUC since. When I press the power button nothing happens, it doesn't turn blue, there is no fan sound, and there is no output to the TV.

       

      The power supply seems ok as the power button is green and USB devices draw power when plugged in.

       

      I have tried:-

      • Removing the RAM/ using one module only - makes no difference
      • Using a HDD instead of the SSD - no luck
      • Changing the BIOS jumper settings, booting with a .bio file on USB - no luck

       

      So currently I'm sitting with a nuc shaped brick on my desk.

      After searching online, i found this - http://askubuntu.com/questions/414021/suspend-test-seems-to-have-killed-my-intel-nuc , which seems like a similar problem, but my NUC has showed little sign of life since this problem started.


      Any help or suggestions?



      Omar.