3 Replies Latest reply on Oct 21, 2014 1:10 PM by kevin_intel

    HD 4000

    KWest14

      Hello.  I have a Toshiba laptop with HD 4000 Graphics. I also have Adobe Photoshop  CC 2014 installed. Everything has been fine until today when I got the "bright" idea to alter the settings  on the Intel Graphics and Media Control Panel clicking on, and accepting "Application Optimal". After doing so I opened Photoshop and everything was so enlarged there was hardly a workspace left! Some menu items, such as preferences, were so large that they do  not fit on screen and are virtually useless. I undid the settings changes, going back to default, but Photoshop's frames are still oversized. I uninstalled the graphics driver then re-installed it, hoping that would reset back to normal, to no avail. I really need everything back like it was, with frame sizes at least half what they are now, so that I can use Photoshop. Any help you can give will be greatly, greatly, greatly appreciated!

       

      Thanks in advance!

        • 1. Re: HD 4000
          kevin_intel

          If you have tried uninstalling the graphics driver I would suggest trying with the CTRL+ALT+F8 to reset the graphics settings.

          Another way is to re install the Adobe Photoshop application.

           

          Kevin M

          • 2. Re: HD 4000
            KWest14

            Thank you for responding, Kevin! I figured it out early:30 this morning. I copied the system info available in Photoshop on both of my computers then compared them. It seems that when I clicked "Application Optimal" in the Intel Graphics and Media Control Panel, Photoshop went into "Scale UI 200%..." mode; and neither reverting back to the default graphics settings, nor uninstalling and re-installing the graphics driver, changed it back. Luckily, the preference option to undo the unwanted change in Photoshop was one of the ones still visible/available in the massively oversized, virtually useless, menus. (I don't know, but maybe Intel will want to leave this thread intact in case someone else has the same problem.)

             

            I'm glad you answered, though, because I now know about the CTRL+ALT+F8 to reset the graphics settings!

             

            Thanks again,

             

            KWest

            • 3. Re: HD 4000
              kevin_intel

              You are welcome!