2 Replies Latest reply on Oct 20, 2014 9:04 AM by joe_intel

    Intel Rapid Start Technology Manager crashes

    gaaah

      Hi, I have IRST installed on my system and I think it's working for the most part, but every time RapidStartConfig.exe tries to run it just crashes with this error.

       

         Problem Event Name:    CLR20r3

         Problem Signature 01:    rapidstartconfig.exe

         Problem Signature 02:    3.0.0.1053

         Problem Signature 03:    51f68369

         Problem Signature 04:    mscorlib

         Problem Signature 05:    2.0.0.0

         Problem Signature 06:    53a12268

         Problem Signature 07:    f98

         Problem Signature 08:    80

         Problem Signature 09:    System.IO.FileNotFoundException

         OS Version:    6.1.7601.2.1.0.256.48

         Locale ID:    1033

       

      I have a GigaByte GA-Z77DS3H motherboard, a Z77 chipset, Win 7, updated BIOS,  4Gb memory, 5Gb hibernation partition, type 84.   I tried installing version 3.0.0.1053, which is mostly successful until it tries to run RapidStartConfig.exe and gets the above error.

       

      I tried to observe what was happening with ProcMon and before it crashes it seems like it's trying to access .NET V2.0 library without success.  (I have only .NET 3 & 4 installed.)  It doesn't require .NET 2.0 does it?