2 Replies Latest reply on Jan 17, 2015 4:43 AM by Stephen88

    I can't install Intel WiDi latest build 4.2.29.0 on Windows 8.1

    Stephen88

      Hi, when I try to install on my NUC D34010WYKH2 + Intel Dual Band Wireless-AC 7260 the latest build of WiDi program on Windows 8.1, I get the message that the OS isn't compatible! How it's possible? 8.1 is certified for work with WiDi, I ask someone for help, please.