5 Replies Latest reply on Oct 20, 2014 12:53 PM by joe_intel

    Intel HD Graphics Need to Uncheck Send to TV

    aljones15

      Hi,

       

      I have an Asuspro p550L laptop and I wanted to output to an hdmi tv.

      I bought an HDMI cable and hooked the cable up to the laptop and the TV.

      I then right-clicked and in my intel graphics options there was an option to send to the TV

      I clicked that and my laptop's screen went blank. How do I get my laptop to display to the built in display

      by default and not the HDMI TV when I plug in the HDMI cable? I looked in graphics settings and options, but

      couldn't find an option related to it. Let me know. Could I just restore options to default somehow?

       

       

      Also the HDMI out is not working, but that is another problem more easily solvable if I can just duplicate

      my laptop's display to the HDMI and then try resolutions etc until I can find a suitable one.