8 Replies Latest reply on Jun 19, 2015 1:15 AM by wb_Intel

    Intel(R) 82577LC Gigabit Network Connection is not working

    Josendy

      My NIC stops working by showing an .  I disabled it., uninstalled, tried to update it, the problem remains the same.  Shutting down the computer or Reboot it will prompt the error message:  PXE-E05: The LAN adapter's NVM configuration is corrupted. But, it will boot properly after.

      When I tried to update it, it will stop by prompting: "Cannot install drivers. No Intel(R) Adapters are present in this computer (see attachment)".  In the BIOS, I reset it to the default, checked the boot order (the NIC is the last one in the list, which is normal).  I disable WOL. The problem persists.

      I don't know what to do now.  I'm wondering if resetting the Laptop to the Factory default, by the reinstalling the OS, will solve the issue?  Since it said, while updating the driver, No Intel(R) Adapters are present.  In device manager, the adapter is still present with the .

      I restored my laptop to a previous Restore Point. Nothing!

       

      If someone has a solution, please, Help!