1 2 Previous Next 20 Replies Latest reply on Mar 8, 2016 11:32 AM by ivanu_intel

    NUC Boots up on its Own

    Digi247

      Hi Everyone,

       

      I have the NUC 54250WYKH3 with 8GB Ram and a 60GB mSata drive and am really pleased so far apart from one little thing.

       

      I am currently running the latest Openelec XBMC 4.2.1 on the Nuc and even though i shut ti down it has a tendency to Boot up all on its own.

       

      I have turned off the Wake on Lan feature in the Bios, I am also running the latest Bios Version 0030

       

      Anyone have an idea or Solution

       

      Many Thanks

       

      Digi247

        • 1. Re: NUC Boots up on its Own
          dougho

          I am not from Intel and I don't use Openelec XBMC, but I do have that NUC and wanted to let you know what I've seen regarding unexpected boots (since it also frustrated me).

          With recent BIOS, I have found that using a Microsoft RC6 remote (such as Media Center or Xbox) and pressing the PAUSE button causes the NUC to power on (the IR remote's Power button also powers up the NUC).  There seems to be no way to disable this other than perhaps temporarily blocking the front IR port using something like cardboard and/or heavy dark tape (you might try that to see get an idea whether problem is IR or not).  The other reason seems to be network activity as you said, but realize that it could be either on wired network (if you use that) and/or on wireless network (if you installed that) - and that there may be various Wake settings in those two network drivers which may not be affected by BIOS.  Some people have wondered whether HDMI CEC in TV might be able to turn on NUC, but I have not tested that (I have my TV's HDMI CEC disabled, for that connection).

          • 2. Re: NUC Boots up on its Own
            Digi247

            Thanks for the Reply,

             

            I dont have HDMI CEC on my display it is disabled for the same reason the NUC is connected into an Onkyo TX-SR636 amplifier.

             

            Last night is the longest the NUC has stayed off completely from around Midnight until 14:00 this afternoon when it mysteriously switched itself back on.

             

            I have disabled all WOL features in the bios and do not have wireless only hard wired so the only thing i can think of is the use of the Harmony One that controls other components in my system.

             

            Although saying that i have been out with nothing switched on and the NUC still decides to Boot on its own, I have resorted to pulling out the power lead.

             

            Frankly this is just not good enough especially for such a premium product.

             

            Regards

            • 3. Re: NUC Boots up on its Own
              sylvia_intel

              Digi247, I would like to inform you that I am running OpenElec XBMC on a D54250WYK NUC, but I am not experiencing this behavior.

               

              • When did you start getting this behavior?
              • Could you try reinstalling BIOS V0028 and check if the issue persisted?

               

              You can also contact our warranty team so they can help you replacing your NUC Contact Support or submit a web ticket requesting the information?  Service Request Email

               

              • 4. Re: NUC Boots up on its Own
                Digi247

                Hi sylvia_intel,

                 

                I have tried to restore firmware to an earlier version but the NUC will not accept the downgrade, in my last resort i have pulled the Ethernet cable from the rear of the NUC without success. The NUC still boots up by itself.

                 

                I have had the NUC only 4 days so i may return it to my supplier for a replacement unit

                 

                Thank you

                • 5. Re: NUC Boots up on its Own
                  Digi247

                  Update,

                   

                  Still no Joy with the NUC i though i had cracked it with Bios 0028 as it did not switch on for a full 16 hours but after i played a few files and shut it down again within the next 2 hours it had mysteriously booted up by itself again

                   

                  i am now trying Bios 0026 and see if that cures the problem

                  • 6. Re: NUC Boots up on its Own
                    sylvia_intel

                    Ok, let me know what happens to the NUC while using BIOS v0026.

                     

                    Have you tried using the NUC without a network card?

                    • 7. Re: NUC Boots up on its Own
                      Digi247

                      Hi Sylvia,

                       

                      I dont have a network card installed only hard wired via the in-built NIC.

                       

                      Well after trying Bios 0026 the NUC stayed off a full 20 hours until it again booted by itself this evening.

                       

                      I have tried every bios from 0030 down and the Problem persists i even have the WOL disabled and the advanced setting for the NIC is also disabled.

                       

                      I can only assume this is a Bios or Product fault as even with no network cable connected or HDMI connected the NUC still boots on its own.

                       

                      Regards

                      • 8. Re: NUC Boots up on its Own
                        sylvia_intel

                        Let me provide you the information to our warranty team so they can help you replacing your NUC  Contact Support     or you can also  submit a web ticket  Service Request Email    

                         

                        Regards,

                         

                         

                        • 9. Re: NUC Boots up on its Own
                          Digi247

                          Hi Sylvia_intel,

                           

                          Thanks for the Help i have now returned the Faulty NUC to my retailer as it was only 7 days old and they replaced with another one.

                           

                          This one was Manufactured in My 2014 and has Bios 0021 installed and so far for the past 2 days it has behaved itself by not switching on.

                           

                          I performed the same setup in the Bios as i did on my previous one and this seems to be OK,  I am reluctant to upgrade the Bios now as this seems stable as it is

                           

                          Thanks again for your assistance

                          • 10. Re: NUC Boots up on its Own
                            sylvia_intel

                            Digi247, please try to install as many BIOS version as you can.  It is important to know that going straight to the latest version shouldn't be a problem, technically speaking. However based on experience, there is always chance.

                             

                            I would recommend checking the BIOS Update Release Notes on this URL. You will be able to see the fixes and features included on each version.

                            http://downloadmirror.intel.com/24326/eng/WY_0030_ReleaseNotes.pdf

                            • 11. Re: NUC Boots up on its Own
                              Digi247

                              Hi Sylvia_intel,

                               

                              as my previous NUC showed the Random Bootup  problem with later versions of the Bios over 0021 i am reluctant to upgrade as presently it is working as it should and has not Booted on its own using the latest openelec XBMC 4.2.1

                               

                              Thank you

                              • 12. Re: NUC Boots up on its Own
                                sylvia_intel

                                It is understandable.

                                • 13. Re: NUC Boots up on its Own
                                  Scoff

                                  Hi, I have a DN2820FYKH and am also experiencing these random boots and it's driving me mad. I don't use wireless, only the wired NIC and the 2820 connects to my AV receiver via an HDMI cable. I'm running openelec 4.0.7 stable release. I thought it could be the tv remote turning it on at first, then i thought it was my Logitech wireless keyboard which has a power button on it and wondered if this was accidentally being pressed as it boots the NUC when requested. Next I thought it was my harmony remote, but I've ruled all of these out, so am I to understand this is a known issue and I will need to look at getting a replacement NUC? I upgraded the BIOS to 39 when I first setup the NUC a few weeks ago, but is it even worth trying an older bios?

                                  • 14. Re: NUC Boots up on its Own
                                    swalhalla

                                    sorry to bring up this old thread.

                                    but my

                                    NUC5i3RYH

                                    shows the same behaviour.

                                    it randomly powers on although i haven't enabled anything that could cause it.

                                    latest bios installed.

                                    any recommendations?

                                    thanks.

                                    1 2 Previous Next