11 Replies Latest reply on Nov 19, 2014 10:01 PM by blemon

    Having trouble connecting wifi to gen 2

    blemon

      I have read alot of tutorial about this espeically sergey. Which was very helpful. Here are my steps  I have boot gen 1 and gen 2 boards.

       

      First method with Gen 1


      I connect i connect my intel galileo gen 1 to my router.

      I go into my router setting and i see its ip-address which is 192.168.1.9. I know this is it because the MAC addresses are the same.

       

      I connect galileo to my computer by using both the ethernet slot and micro usb cable.

      I open putty enter the ip-address. Click Telnet. After this i click open.

       

      A connection is established then it shows "network error. Connection timed out."

       

       

      Second Method with Gen 1

       

      I check my device manager and under ports i see Galileo(Com10)

      I test this by sending a simple blink sketch and it blinks.

      I open Putty. Under connection type i click serial then i enter COM10, speed is 9600.

      Then i click open..

      A connection is established but it just remains blank.

       

       

      When i connect my intel galileo gen 2 to the router, i don't see its ip-address.

      But when i do the second method for the gen 2, i get the same result. It remains blank.

       

       

      I tried installed debian and running it from there but as someone who has only used windows. It was an intense experience.

       

      Can anyone please help me figure out what is wrong?

       

      Thank you