6 Replies Latest reply on Apr 8, 2015 9:48 AM by dougho

    How to prevent Windows startup from TV IR remote? [D34010WYKH2]

    Stephen88

      Hi, I have a problem, every time I turn on my TV Sony Bravia, my NUC starts up, it's really frustrating.

      My remote is the original of the TV, I just installed all the drivers from the Intel Nuc package, I'm not using any RC6 remote control.

      I ask for your help to solve this problem or at least how can I disable the nuvoton CIR?

       

      P.S. it is possible that the computer turns on the fault of HDMI CEC? if you as you take off?

        • 1. Re: How to prevent Windows startup from TV IR remote? [D34010WYKH2]
          dougho

          I am not from Intel, but I would guess that your particular situation is not the TV IR, but rather something else like HDMI CEC you mention.  One way to temporarily disable CIR for testing might be to put some thick/heavy dark tape (or thick cardboard?) over that front right portion of the NUC case.  If the problem remains, maybe verify it is HDMI by temporarily unplugging the HDMI.  I believe that the CEC settings are usually in the TV set menu - I don't know the Sony but maybe it has some special name like Bravia Sync or Link.  I am not sure but I think on some TVs you can change that setting differently on each HDMI port, so you could disable it on the port for the NUC but keep it enabled for something else like receiver.  But these are all guesses - one more possibility is that the reason it starts up is something else such as certain network activity.

          Your situation caught my attention because my NUC power up when I press the PAUSE button on my remote, it's really frustrating like you said that this cannot be disabled in the NUC.

          • 2. Re: How to prevent Windows startup from TV IR remote? [D34010WYKH2]
            Stephen88

            Hi dougho thanks for your answer, tomorrow I try with some tests and report here results ;)

            • 3. Re: How to prevent Windows startup from TV IR remote? [D34010WYKH2]
              Stephen88

              ok, I think have try a solution, infact the problem is HDMI CEC but now I can turn on/off my PS3 and PS4, there is a way for disable on NUC bios or else?

              • 4. Re: How to prevent Windows startup from TV IR remote? [D34010WYKH2]
                Stephen88

                ok so, after three months I can say that the problem still persists, I confirm that disabling hdmic cec the nuc turns on but my in a completely random not immediately but after several minutes, I do not understand the reason, the remote control is the original for tv and isn't able to control the nuc.

                help me!

                • 5. Re: How to prevent Windows startup from TV IR remote? [D34010WYKH2]
                  lhill

                  Hi all,

                   

                  Please check out the new BIOS version 0037 at https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=24813. This new BIOS version fixes Consumer Infrared issues that community members have been discussing lately:

                   

                  • Added BIOS options on the Secondary Power Settings page to enable or disable Wake from S3 via CIR and Wake from S4 and S5 via CIR.
                  • Added BIOS option on the Legacy Device Config page to select the CIR Remote Controller Type. By selecting the appropriate controller, the Pause button on the remote no longer turns on the NUC.

                    

                  Regards,

                  Lois H.

                  Intel

                   

                  • 6. Re: How to prevent Windows startup from TV IR remote? [D34010WYKH2]
                    dougho

                    Thanks for the update.  I have installed 0037 on 54250, set RC6 style remote, and disabled wake from S4 and S5.  On my Windows 7 Media Center, I seem to be encountering a new related issue.  I've encountered it multiple times but not 100% verified details, so please forgive me if I've made a mistake.  The new issue is that after the NUC Windows 7 goes to sleep, it now requires pressing the remote control's power button TWO OR THREE times to wake it back up.  It seems like if the Sleep is forced (like from shutdown menu) then it requires TWO presses to wake, and if the Sleep was automatic after some time of inactivity (such as half-hour or whatever) then it requires THREE presses to wake.  I'm posting in case anyone else might be seeing similar behavior.

                    Update: today (one day later), my NUC has been waking up from automatic Sleep with just ONE press of remote power.  not sure why it changed, so feel free to comment (but probably don't escalate based on my report alone).