0 Replies Latest reply on Oct 9, 2014 2:41 PM by Chikey

    Failure to update BIOS D53427HYE

    Chikey

      Hello all,

      I am having intermittent failure  of Intel NUCs DC53427HYE during BIOS update using the F7 key when booting and a USB drive containing the BIOS update.  The BIOS update filename is RK0034.BIO

       

      I am cloning a Master Intel NUC to an external SSD, then installing the cloned SSD in a new NUC. We found it necessary to update BIOS to the same as the Master NUC before it will boot. Usually this works ( I have done it on ten NUCs but I also had this same issue once before). The computer goes into an endless loop upon startup, but first it says:

       

      >Flashing image for Main BIOS firmware

       

      >Flashing image for Graphic Firmware

      >

      >Flash update has completed successfully

      >

      >Recovery complete.

      >Changes to BIOS require a full system reset.

      >Power off the system and unplug the AC power cord.

      >Restore the BIOS COnfiguration Jumper.

      >Then restore AC power and power on the system.

       

      I had not touched the jumper. Upon next restart, the computer displays the Intel startup screen, then a black screen, then loops back to the Intel screen endlessly. The Function keys, like F10 don’t work.

       

      I have tried moving the jumper to recovery mode, tried removing the jumper and memory, unplugging for one hour, nothing is working.

      The other time I had this issue-I returned the computer to the vendor. Now it has happened again and I am wondering if it is recoverable.

      Any help appreciated.

      -Chik