8 Replies Latest reply on Dec 5, 2014 7:53 AM by mhahn

    Failed to start hostname server

    marcom

      Hi to everyone.

      I have a problem during boot phase after flashing.Edison.

       

      ....

      [  OK  ] Started Bluetooth service.

               Starting Hostname Service...

      [FAILED] Failed to start Hostname Service.

      See 'systemctl status systemd-hostnamed.service' for details.

               Stopping Daemon to receive the wpa_supplicant event...

      [  OK  ] Stopped Daemon to receive the wpa_supplicant event.

               Starting Daemon to receive the wpa_supplicant event...

      [  OK  ] Started Daemon to receive the wpa_supplicant event.

       

       

      Poky (Yocto Project Reference Distro) 1.6 EDISON01 ttyMFD2

       

       

      This result of comand: systemd-hostnamed.service - Hostname Service

       

         Loaded: loaded (/lib/systemd/system/systemd-hostnamed.service; static)

         Active: failed (Result: exit-code) since Mon 2014-10-06 21:00:19 UTC; 6min ago

           Docs: man:systemd-hostnamed.service(8)

                 man:hostname(5)

                 man:machine-info(5)

                 http://www.freedesktop.org/wiki/Software/systemd/hostnamed

        Process: 258 ExecStart=/lib/systemd/systemd-hostnamed (code=exited, status=225/NETWORK)

      Main PID: 258 (code=exited, status=225/NETWORK)

       

       

      Oct 06 21:00:19 EDISON01 systemd[1]: systemd-hostnamed.service: main proces...RK

      Oct 06 21:00:19 EDISON01 systemd[1]: Failed to start Hostname Service.

      Oct 06 21:00:19 EDISON01 systemd[1]: Unit systemd-hostnamed.service entered...e.

      Hint: Some lines were ellipsized, use -l to show in full.

       

       

       

      Now if i try to connect to my Wifi network Edison don't find anyting.

       

      Someone can help me?