6 Replies Latest reply on Dec 24, 2014 6:03 PM by Lucas1209

    Intel Wireless-N 7260 not working

    ashhem

      Hello Guys,

       

      Greetings. I am facing this very weird issue from last couple of weeks. i have tried every normal things but no good.

      The issue is my above said wireless adapter simply does not get recognized by the system. It was working very normally and then one fine day, all I could see was the wired adapter icon. So I went to device manager and checked but the device was simply missing from the list. After toggling the Hidden Devices, I could see it there and it said the device is disconnected! Now here is the weird part. Above all this, the adapter has worked very VERY randomly about 4 to 5 times only in last 2 to 3 weeks. But if I am to put it in other words, it failed to be detected 99% of times! I personally don't think it is a lose connection issue or similar stuff.


      I have tried all preliminary steps like:

      1. UnInstalling and ReInstalling the drivers

      2. Scanning for hardware changes in Device Manager

      3. Tried both latest version of drivers

           OEM:   16.5.3.6

           INTEL:  17.1.0.xx (Don't remember the last digits but was definitely latest)

      4. Rebooting the system

      5. Force Shutting Down the system

       

      These Steps do not work:

      1. Enabling and disabling the adapter

           Reason: The adapter simply does not show in Network and Sharing Center or anywhere else and hidden devices in Device Manager cannot be disabled as the computer reads them as      presently disconnected!

      2. Try connecting to wireless networks

           Reason: Can't because the adapter itself is absent according to system

      3. Uninstall and Reinstall drivers

           Reasons: Virtually useless. Makes no impact or effect on th problem whatsoever.

      4. Try connecting to Internet via Ethernet and then scan for hardware changes

           Reasons: Tried it, still no luck.

       

      Relevant Details to my problem:

      1. Laptop:  Sony Vaio Fit14A [SVF14N16SNS]

      2. OS:        Windows 8.1 64bit (All Windows updates installed to the date)

      3. Adapter: Intel Wireless N7260

       

      I am attaching the screen shot of my device manager and the device properties. Please check that out too. Any help is highly appreiated

       

      Thanks in Advance

      Regards

      ashhem